Forum for users of JoomlaWatch / ExtraWatch for Joomla, Wordpress, Drupal, Magento, Prestashop

JoomlaWatch / ExtraWatch has following features: live real-time visitor statistics, location of your visitors on a map, blocking of users based on bad word list, front-end counters, click heat map, definition of goals and rules, graphs, directory size monitoring, monitoring of increase of database data in time, nightly email reports, interactive HTML5 chart of traffic flow within your website, SEO report with keyword statistics and keyword position trends

Welcome, Guest
Please Login or Register.    Lost Password?

Blank screen/site crash after enabling Joomlawatch
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Blank screen/site crash after enabling Joomlawatch
#1978
Blank screen/site crash after enabling Joomlawatch 7 Years, 7 Months ago Karma: 0
This topic has come up previously on this forum, but was never adequately solved.

Similarly to others, when I enable any of the three Joomlawatch modules, the front end becomes a blank screen. Disabling brings the site back. In php.ini, I set memory to 128Mb. The site itself allows 50Gb of storage. I have two Joomla installations on the same server, one with a lot of extensions and one with only the core extensions. Both sites crash when Joomlawatch is enabled.
wgabrenya (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1979
Re:Blank screen/site crash after enabling Joomlawatch 7 Years, 7 Months ago Karma: 31
Hello,
what do you mean by a "crash" ?
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1980
Re:Blank screen/site crash after enabling Joomlawatch 7 Years, 7 Months ago Karma: 0
I'm using "crash" informally to mean that the frontend is a blank screen with no content. The backend, fortunately, is not affected.
wgabrenya (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1981
Re:Blank screen/site crash after enabling Joomlawatch 7 Years, 7 Months ago Karma: 0
This topic has come up previously on this forum, but was never adequately solved.

I have exactly the same problem but not all pages are shown a blanc site.

I contacted my provider which was explaining that JoomlaWatch needs too much resources!?

I really hope there is a solution to use JoomlöaWatch again!
13ir101 (User)
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1982
Re:Blank screen/site crash after enabling Joomlawatch 7 Years, 7 Months ago Karma: 31
too much resources? definitely not. I think it's some problem with some wrong path which is being included. Have you tried to enable the debug mode on JoomlaWatch in config.php ? What would the frontend say then?
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1983
Re:Blank screen/site crash after enabling Joomlawatch 7 Years, 7 Months ago Karma: 0
I just experienced the same problem after installing 1.2.9....

I uploaded the program, uploaded the module agent attempted to publish and then the site went blank...

I unpublished the module, and my site came back
RjSteed (User)
Fresh Boarder
Posts: 7
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2200
Re:Blank screen/site crash after enabling Joomlawatch 7 Years, 1 Month ago Karma: 0
Same problem here but I have noticed another thing. I have 2 domains on my hosting account, both pointing to the same joomla instalation. I have installed the component and module from domain1.com/administrator and the homepage from my domain1.com is a blank page with no php error/notice. The strange thing is that the homepage from domain2.com works just fine.
Has anyone figured this out?
Thanks!
existenz (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2203
Re:Blank screen/site crash after enabling Joomlawatch 7 Years, 1 Month ago Karma: 0
there's a possibility that there is something wrong with the configuration on our admin side...

Fredrickson International Debt Collectors<br><br>Post edited by: dgamon22, at: 2009/10/21 17:36
dgamon22 (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2454
Re:Blank screen/site crash after enabling Joomlawatch 6 Years, 9 Months ago Karma: 0
i have the same problem

modul off = the side looks normal
modul on =


Logo

* Startseite{xm} home base{/xm}
* Community{xm}member area {/xm}
* Tutorials{xm}tips & tricks {/xm}
* Downloads{xm}free free free{/xm}
* Medien{xm}videos{/xm}
* Forum{xm}support{/xm}
* Gästebuch{xm}feedback {/xm}
* Impressum{xm}disclaimer & contact {/xm}

Member Logout



this the only what i see .. ;/
RokuDaMerlin (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2771
Re:Blank screen/site crash after enabling Joomlawatch 6 Years, 2 Months ago Karma: 0
Same problem here... JoomlaXTC template ClubLife, running on Joomla Version 1.5.20.

When I enable the agent module, it breaks the site. The site begins to load, as soon as it gets to the point in the page where the module would be located, nothing else is loaded. No code whatsoever beyond that point is served from the web server.

If I publish the agent module on the top of the page, it's basically blank. If I load it in the middle of the page, roughly half the site is loaded. If I load it in a bottom module position, more of the site is loaded, and so on.

This has to be a code error or conflict of some sort. A tag isn't being closed, a line isn't being terminated or maybe because of a template override or something like that.

I've looked through all the code, done everything I can to debug, but just can't find the problem.

When I enable debugging in joomwatch, there's no output, because the actual agent module code is never loaded.
dannyfromnj (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2773
Re:Blank screen/site crash after enabling Joomlawatch 6 Years, 2 Months ago Karma: 31
Have you tried to change the PHP ERROR REPORTING value in your Webhosting control panel to E_ALL ? Most likely you have the error messages switched off.
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1