Forum for users of JoomlaWatch / ExtraWatch for Joomla, Wordpress, Drupal, Magento, Prestashop

JoomlaWatch / ExtraWatch has following features: live real-time visitor statistics, location of your visitors on a map, blocking of users based on bad word list, front-end counters, click heat map, definition of goals and rules, graphs, directory size monitoring, monitoring of increase of database data in time, nightly email reports, interactive HTML5 chart of traffic flow within your website, SEO report with keyword statistics and keyword position trends

Welcome, Guest
Please Login or Register.    Lost Password?

Everything is a bot
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Everything is a bot
#910
Everything is a bot 8 Years, 5 Months ago Karma: 0
I installed Joomlawatch, and it apears to be only half working.

First all visitors apear in the bots area..but they are all there, correctly and they change as users go trough the site.

The visitors area, never shows anything.

Then some other options apear not to be working properly.

Any hints from someone ?

Best

Martins
martins1966 (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1105
Re:Everything is a bot 8 Years, 3 Months ago Karma: 0
Im testing / using 1.2.7b and i have same problem too.

All visitors are Bots, i have tried to hunt problem but havent find reason yet.

Does anyone have solution to this?
nicklas (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1380
Re:Everything is a bot 8 Years, 2 Months ago Karma: 0
Hi,

as you can see here, I had the same problem.

Try this:

1. Uninstall the JoomlaWatch modul (only the modul, not the JoomlaWatch component)

2. Reinstall the JoomlaWatch Modul

3. Go to the JoomlaWatch Settings and "Reset all Data"

For me, this worked. I hope it workes for you too.
littlemole (User)
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1389
Re:Everything is a bot 8 Years, 2 Months ago Karma: 0
But then I loose all data?

littlemole wrote:
Hi,

as you can see here, I had the same problem.

Try this:

1. Uninstall the JoomlaWatch modul (only the modul, not the JoomlaWatch component)

2. Reinstall the JoomlaWatch Modul

3. Go to the JoomlaWatch Settings and "Reset all Data"

For me, this worked. I hope it workes for you too.
rjdvries (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1401
Re:Everything is a bot 8 Years, 2 Months ago Karma: 0
littlemole wrote:
Hi,

as you can see here, I had the same problem.

Try this:

1. Uninstall the JoomlaWatch modul (only the modul, not the JoomlaWatch component)

2. Reinstall the JoomlaWatch Modul

3. Go to the JoomlaWatch Settings and "Reset all Data"

For me, this worked. I hope it workes for you too.


Did not work for me. Still the same problem. And all data is now gone.
rjdvries (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1402
Re:Everything is a bot 8 Years, 2 Months ago Karma: 0
Sorry, that you lost your data.

Did you reinstall the original JoomlaWatch modul or did you change anything in its code?
littlemole (User)
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1