Forum for users of JoomlaWatch / ExtraWatch for Joomla, Wordpress, Drupal, Magento, Prestashop

JoomlaWatch / ExtraWatch has following features: live real-time visitor statistics, location of your visitors on a map, blocking of users based on bad word list, front-end counters, click heat map, definition of goals and rules, graphs, directory size monitoring, monitoring of increase of database data in time, nightly email reports, interactive HTML5 chart of traffic flow within your website, SEO report with keyword statistics and keyword position trends

Welcome, Guest
Please Login or Register.    Lost Password?

J! 1.7 compatibility
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: J! 1.7 compatibility
#3249
J! 1.7 compatibility 5 Years, 4 Months ago Karma: 0
J!1.7 is now out and everyone is being advised to upgrade from J!1.6.5

Is the current version of JoomlaWatch compatible with 1.7 and if not, when can we expect this?

Thx
bluesman (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3250
Re: J! 1.7 compatibility 5 Years, 4 Months ago Karma: 31
Hi ,did you try to install the 1.6 version of JW on joomla 1.7? what was the result?
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3251
Re: J! 1.7 compatibility 5 Years, 4 Months ago Karma: 0
No I didn\'t try as I haven\'t upgraded to 1.7 yet.

It's just that Joomla advise to check that all extensions are J!1.7 compatible before upgrading, which is why I asked.

I'm currently using the free 1.2.12 component and modules, so would appreciate any confirmation on whether this would work - or not.

Thx
ps. great component btw !
bluesman (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3252
Re: J! 1.7 compatibility 5 Years, 4 Months ago Karma: 31
I'm on holiday, 1.7 is quite new ,I will check the compatibility on friday. I will make it compatible within few days, we need to make sure our extension is available for every version of joomla. you can follow us on twitter to get update on this
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3253
Re: J! 1.7 compatibility 5 Years, 4 Months ago Karma: 31
JoomlaWatch confirmed to work with Joomla 1.7, there are now 2 packages: one for 1.5 and one for 1.6 and 1.7 releases
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3254
Re: J! 1.7 compatibility 5 Years, 4 Months ago Karma: 0
So the version I have (1.2.12) is already 1.7 compatible ie. no JW update needed

Thx for the quick response.
bluesman (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1