Forum for users of JoomlaWatch / ExtraWatch for Joomla, Wordpress, Drupal, Magento, Prestashop

JoomlaWatch / ExtraWatch has following features: live real-time visitor statistics, location of your visitors on a map, blocking of users based on bad word list, front-end counters, click heat map, definition of goals and rules, graphs, directory size monitoring, monitoring of increase of database data in time, nightly email reports, interactive HTML5 chart of traffic flow within your website, SEO report with keyword statistics and keyword position trends

Welcome, Guest
Please Login or Register.    Lost Password?

Loading stats... loading stats... [SOLUTION]
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Loading stats... loading stats... [SOLUTION]
#2065
Loading stats... loading stats... [SOLUTION] 7 Years, 5 Months ago Karma: 1
I'm using Joomla 1.5.11. Joomlawatch keeps showing Loading stats... loading stats...

I did change permissions if whole foder to 755 as explained in the FAQs but it did not work. On the other hand it does show Visits.

I also tried alla the solutions I found in this forum without success.

Joomlawatch worked fine for a period then it stopped. I did not update Joomla core in the meanwhile.

Can someone help me?

Regards<br><br>Post edited by: matto, at: 2009/07/08 16:46
Nicero (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2069
Re:Loading stats... loading stats... 7 Years, 5 Months ago Karma: 31
Hello everyone,
if you're having the same difficulties, try this:

open /components/com_joomlawatch/config.php (using the FTP client - or total commander)

look for:

// define('JOOMLAWATCH_LIVE_SITE','www.yoursite.com/');

remove the // (you will uncomment the line)

and instead of www.yoursite.com/ put the real name of your domain.

You can also try yoursite.com/ (without www.)

Save, and check whether it helped.

Matto
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2070
Re:Loading stats... loading stats... [FIREFOX] 7 Years, 5 Months ago Karma: 1
Thank you very much for your prompt answer, Matto.

I already tried that solution without success.

Last night I - occasionally - noticed that things change between different browsers versions.

Firefox 3.0.4, works (Stats showing)
Firefox 3.0.11, does'nt work (Keeps says Loading stats...)
Explorer 7, works (Stats showing)

Hope this can tell you something more.
Regards
Nicero (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2071
Re:Loading stats... loading stats... [FIREFOX] 7 Years, 5 Months ago Karma: 31
It's also good to have a look at:
Tools -&gt; Error console -&gt; Errors in Firefox.

1. Log in to the administration back end.
2. Open this error console, switch to tab Errors
3. Press Clear
4. Choose JoomlaWatch from the list of components

You'll be able to identify the JavaScript errors, this is usually why the loading hangs.
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2092
Re:Loading stats... loading stats... [SOLUTION] 7 Years, 4 Months ago Karma: 0
yeah that would be a big help for me!

make money from home
edwardjohnson9033 (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2093
Re:Loading stats... loading stats... [SOLUTION] 7 Years, 4 Months ago Karma: 0
that would be a big help for me.

make money from home
edwardjohnson9033 (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2096
Re:Loading stats... loading stats... [FIREFOX] 7 Years, 4 Months ago Karma: 0
Firefox doesn't seem to be the problem as I already have sites working OK with the component. I just tried to access one of my problem websites using IE. It didn't work and I got the following error...

Any ideas please?

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET CLR 1.1.4322)
Timestamp: Mon, 27 Jul 2009 14:17:19 UTC


Message: Object expected
Line: 371
Char: 1
Code: 0
URI: plasma-quest.com/administrator/index.php?option=com_joomlawatch


Message: Object expected
Line: 1
Char: 1
Code: 0
URI: plasma-quest.com/administrator/index.php?option=com_joomlawatch
antonyaddy (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2100
Re:Loading stats... loading stats... [FIREFOX] 7 Years, 4 Months ago Karma: 0
No way using Firefox 3.5.1 os X

Peccato
artmaster (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2106
Re:Loading stats... loading stats... [FIREFOX] 7 Years, 4 Months ago Karma: 0
I think joomlawatch is conflicting with Community ACL Component.

I had the same problem.... but when I uninstalled the community ACL, the joomla watch could display the stats again.

Is there anyway to work around this than the above temporary solution ??

Thanks.
henri_soemartono (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2181
Re:Loading stats... loading stats... [FIREFOX] 7 Years, 2 Months ago Karma: 0
I had the same problem, the cause of it was that I had left the globals.php file on the root of my server from an old install of Joomla 1.0, and I hadn't deleted it before upgrading to Joomla 1.5. Only seemed to affect Joomlawatch.
joelogic (User)
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2187
Re:Loading stats... loading stats... [FIREFOX] 7 Years, 2 Months ago Karma: 0
I am also having the same problem. But I am not that proficient with Jhoomla. If someone provides answer, I would request them to write it in a very easy to understand way for novices. Hope that is not a intrusion!!
Ljone (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2220
Re:Loading stats... loading stats... [FIREFOX] 7 Years, 1 Month ago Karma: 0
Hello

It was working fine day before yesterday,But now shows &quot;loading stats and visits&quot;.
Tried everything :permissions are 755,my sitename is provided in config.php
Is there any solution.
please help us.

Thanks<br><br>Post edited by: baljit, at: 2009/10/28 15:34
baljit (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2611
Re:Loading stats... loading stats... 6 Years, 6 Months ago Karma: 0
this to didnt work for me. pls help...
vb_zu (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2612
Re:Loading stats... loading stats... 6 Years, 6 Months ago Karma: 31
please use version 1.2.11. You can backup your data using phpmyadmin, upgrade and then restore.
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2869
Re:Loading stats... loading stats... 6 Years ago Karma: 31
Hi, the solution after my long investigation is:

There may be a problem with permissions of your folders. Your webhosting provider may restricts the access to folders which have permissions of 777 (read/write/execute for Owner/Group/World).
You should have the correct folder permissions set to 755 (read/write/execute for Owner and Read for Group/World) for folders and 644 for files (Read/Write for Owner, Read for Group/World)

This applies to all folders in which is the joomlawatch.js.php, -> components,
com_joomlawatch, js .. check and set the correct permissions

I would also like to thank Charles Fernandez from www.heavensapartments.com who made allowed me find the cause of this problem on his hosting provider.

You can use Total Commander (ghisler.com) to access your FTP (Ctrl + N). Then, when connected, and with cursor on folder, click Files -> Change Attributes
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
Last Edit: 2010/11/25 01:47 By matto.
The administrator has disabled public write access.
 
Go to topPage: 1