Forum for users of JoomlaWatch / ExtraWatch for Joomla, Wordpress, Drupal, Magento, Prestashop

JoomlaWatch / ExtraWatch has following features: live real-time visitor statistics, location of your visitors on a map, blocking of users based on bad word list, front-end counters, click heat map, definition of goals and rules, graphs, directory size monitoring, monitoring of increase of database data in time, nightly email reports, interactive HTML5 chart of traffic flow within your website, SEO report with keyword statistics and keyword position trends

Welcome, Guest
Please Login or Register.    Lost Password?

Loading visits... Loading stats.. [Solved!]
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Loading visits... Loading stats.. [Solved!]
#1370
Loading visits... Loading stats.. [Solved!] 7 Years, 12 Months ago Karma: 1
Make sure your component directory and com_joomlawatch directory have permissions set to 755. Clean up all the com_ directories for that matter.

My component dir was at 777 and after I changed it, it started working.


Sometimes hosting providers detect this security problem (777) and clamp down on access.


HTH!
bogamilsan (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1857
Re:Loading visits... Loading stats.. [Solved!] 7 Years, 7 Months ago Karma: 0
That is true,

I changed my permission that component directory's 777 to 755, it is working.
Thank you for your information...

KAPLAN
riskseller (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1881
Re:Loading visits... Loading stats.. [Solved!] 7 Years, 6 Months ago Karma: 31
Hi guys,
in version 1.2.8b_11 from yesterday, there is an option to set the live_site in config.php if this live site isn't read correctly. This overrides this setting. In this version there is also a greek and swedish translation available. Hope this will help.
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1912
Re:Loading visits... Loading stats.. [Solved!] 7 Years, 5 Months ago Karma: 0
I have changed the permision to 755 in all the components folders.. should i change the files also?
Prosperincome.com (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1970
Re:Loading visits... Loading stats.. [Solved!] 7 Years, 4 Months ago Karma: 0
Some time ago I've put info and patch related to live_site in comments on JoomlaWatch page (www.codegravity.com/projects/joomlawatch) but it never showed on the page. Was this usefull? I had no feedback and I think there is something wrong with comments on that page. Last one you can look at is number 37. from 31-01-2008 06:17.

Thanks for great tool!!! In spere time I'll try to support with translation to Polish language.
borek (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1988
Re:Loading visits... Loading stats.. [Solved!] 7 Years, 4 Months ago Karma: 0
borek wrote:
Some time ago I've put info and patch related to live_site in comments on JoomlaWatch page (www.codegravity.com/projects/joomlawatch) but it never showed on the page. Was this usefull? I had no feedback and I think there is something wrong with comments on that page. Last one you can look at is number 37. from 31-01-2008 06:17.

Thanks for great tool!!! In spere time I'll try to support with translation to Polish language.
marianek892 (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2112
Re:Loading visits... Loading stats.. [Solved!] 7 Years, 1 Month ago Karma: 0
i've changed all folders and files permission to 755, but still cant access this module in back-end....
always showing "loading visits..." "Loading stats..."
can smbody help me.. thx
punktde (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2143
Re:Loading visits... Loading stats.. [Solved!] 7 Years ago Karma: -1
thanks for the solution it really help me.

bedwetting in older children
drave89 (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2144
Re:Loading visits... Loading stats.. [Solved!] 7 Years ago Karma: -1
thanks for the solution it really help me.

www.test.com<br><br>Post edited by: matto, at: 2009/09/25 22:17
drave89 (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2182
Re:Loading visits... Loading stats.. [Solved!] 6 Years, 11 Months ago Karma: 0
I had the same problem, the cause of it was that I had left the globals.php file on the root of my server from an old install of Joomla 1.0, and I hadn't deleted it before upgrading to Joomla 1.5. Only seemed to affect Joomlawatch.
joelogic (User)
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2626
Re:Loading visits... Loading stats.. [Solved!] 6 Years, 4 Months ago Karma: 31
Please use the version 1.2.11, this problem is fixed there
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2799
Re:Loading visits... Loading stats.. [Solved!] 6 Years ago Karma: 0
Good afternoon, faced with this problem:
Set JoomlaWatch, everything is fine job, but if I go into the admin panel from another computer (eg from home), then the statistics hangs, and also it is not possible or where to go in any configuration, any where. How can I fix it?
Arthur666 (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2010/09/24 03:57 By Arthur666.
The administrator has disabled public write access.
 
#2868
Re:Loading visits... Loading stats.. [Solved!] 5 Years, 10 Months ago Karma: 31
Hi, the solution after my long investigation is:

There may be a problem with permissions of your folders. Your webhosting provider may restricts the access to folders which have permissions of 777 (read/write/execute for Owner/Group/World).
You should have the correct folder permissions set to 755 (read/write/execute for Owner and Read for Group/World) for folders and 644 for files (Read/Write for Owner, Read for Group/World)

This applies to all folders in which is the joomlawatch.js.php, -> components,
com_joomlawatch, js .. check and set the correct permissions

I would also like to thank Charles Fernandez from www.heavensapartments.com who made allowed me find the cause of this problem on his hosting provider.

You can use Total Commander (ghisler.com) to access your FTP (Ctrl + N). Then, when connected, and with cursor on folder, click Files -> Change Attributes
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
Last Edit: 2010/11/25 01:47 By matto.
The administrator has disabled public write access.
 
#2925
Re:Loading visits... Loading stats.. [Solved!] 5 Years, 8 Months ago Karma: 0
Thank for your sharing!
It is helpful for me!
annyphp (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2941
Re:Loading visits... Loading stats.. [Solved!] 5 Years, 7 Months ago Karma: 0
My folder permissions and file permissions are 755 and 644 respectively and I still don't get any stats. What should I try next. I'll pay for support if I can get a live person to help asap. Just want to track page load times so my webhosting service will see that my site is really slow and right now I'm eating up cash on this issue.

Please help.
alcockd (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2949
Re:Loading visits... Loading stats.. [Solved!] 5 Years, 7 Months ago Karma: 0
I, too, am having the same progblem as alcockd. My host provider is 1and1. Any one? Thx.
pbtran (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2950
Re:Loading visits... Loading stats.. [Solved!] 5 Years, 7 Months ago Karma: 0
Problem solved!!!!!

Make sure the JoomlaWatch Agent module is enabled. Also make sure that the postion where you put the module exists in your default template.
pbtran (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3004
Re: Loading visits... Loading stats.. [Solved!] 5 Years, 5 Months ago Karma: 0
tq
nizam (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3322
Re:Loading visits... Loading stats.. [Solved!] 4 Years, 11 Months ago Karma: 1
for mine, when language is persian, live stat just show Loading visits... Loading stats..

but when language is not persian, live stat work correct



please help
eghtedar (User)
Fresh Boarder
Posts: 9
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3323
Re:Loading visits... Loading stats.. [Solved!] 4 Years, 11 Months ago Karma: 31
Please send me that persian language. Most likely you have a PHP syntax error there.
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3335
Re:Loading visits... Loading stats.. [Solved!] 4 Years, 10 Months ago Karma: 0
After a recent hack, as 1 step in improving security I moved the configuration.php file outside of the webroot per 'docs.joomla.org/Moving_sensitive_files_outside_the_web_root'

Now J!Watch component is stuck "Loading Visits... Loading Stats"

My 1st guess is that J!Watch is not using the JPATH_CONFIGURATION, defined in defines.php, to find the joomla configuration.php file.

Any help on this issue would be greatly appreciated.

Larry
lbridle (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3350
Re:Loading visits... Loading stats.. [Solved!] 4 Years, 10 Months ago Karma: 0
hi,

congratulations for joomlawatch.
I'm trying joomlawatch in a dev site and a strange thing happen. The live statistics don's show anything but I can see in the history de Visitors History...
What could it be?
joomlawatch use JQuery? Maybe you could see something useful here blog/item/root/warp-zoo-and-jquery ( add to yootheme site )

Thanks.

PS. are you interested in a portuguese from portugal translation?
pachino (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3356
Re:Loading visits... Loading stats.. [Solved!] 4 Years, 9 Months ago Karma: 0
hi to all
i'm not a good webmaster. my live stats doesn't work. can you explain me better the procedure that i can follow to solve this problem? thank you in advance
alex
bluindian (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3357
Re:Loading visits... Loading stats.. [Solved!] 4 Years, 9 Months ago Karma: 31
I found this: support.lunarpages.com/knowledge_bases/article/324
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3598
Re:Loading visits... Loading stats.. [Solved!] 4 Years, 3 Months ago Karma: 0
Ok,

I had the same problem I changed the line "if (version_compare(JVERSION, '1.5.0', '<')) {" and changed it to "if (version_compare(JVERSION, '1.6.0', '<')) {" in the files
as was the solution to some peoples problems in the files

/components/com_joomlawatch/css/joomlawatch.css.php,
/components/com_joomlawatch/js/joomlawatch.js.php,
/components/com_joomlawatch/class.joomlawatch.visit.php
/components/com_joomlawatch/includes.php

It didn't seem to work

I kept the edited files as they were and proceeded to log into my backend using firefox for mac instead of chrome I went to the joomlawatch component and there were my stats all working i logged out then back in stillusing firefox they was still working.

Went back to google chrome browser and they was hanging no live stats just the text "Loading visits..." try a different browser I have no idea why this is happening but google chrome seems to be a no no as does safari for mac, try firefox and see if it works.

Hope this helps a few people
buffsteve24 (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3599
Re:Loading visits... Loading stats.. [Solved!] 4 Years, 3 Months ago Karma: 0
Thanks for your support,
My issues are fixed based on your comments.

Regards,

------------------------------------------------------------------------------
t?ng traffic, D?ch v? SEO, truy?n online, Th?c ph?m ch?c n?ng, t?ng th? h?ng alexa
seo_urani (User)
D?ch v? seo
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
Gender: Male D?ch v? seo Location: Vietnam Birthday: 10/10
Last Edit: 2012/06/23 00:36 By seo_urani.
The administrator has disabled public write access.
 
#3600
Re:Loading visits... Loading stats.. [Solved!] 4 Years, 2 Months ago Karma: 0
Hi

I am using Joomla 1.5.23 with Joomlawatch 1.2.12 and have the problem above.
I checked my folder permissions and tried changing the JVERSION from 1.5.0 to 1.6.0 but it still doesn't work.

I have a java mistake saying sendLastIDReq could not be send

_____

sorry for bothering. I found the solution an changed the config.php and now it works
Scheingraber (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2012/07/02 10:06 By Scheingraber.
The administrator has disabled public write access.
 
Go to topPage: 1

Latest News

Get the latest freelance project announcements
Follow CodeGravity.com

Download ExtraWatch™

ExtraWatch™ FREE is Joomla, Wordpress, Prestashop, Magento plugin with following features: Live Stats, Nightly Email Reports, Goals, Graphs, Anti-spam, History and more