Forum for users of JoomlaWatch / ExtraWatch for Joomla, Wordpress, Drupal, Magento, Prestashop

JoomlaWatch / ExtraWatch has following features: live real-time visitor statistics, location of your visitors on a map, blocking of users based on bad word list, front-end counters, click heat map, definition of goals and rules, graphs, directory size monitoring, monitoring of increase of database data in time, nightly email reports, interactive HTML5 chart of traffic flow within your website, SEO report with keyword statistics and keyword position trends

Welcome, Guest
Please Login or Register.    Lost Password?

Loading Visits & I changed permissions
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Loading Visits & I changed permissions
#2046
Loading Visits & I changed permissions 7 Years, 5 Months ago Karma: 1
Hi, I read around and tried the suggestion I found. I change the permission to "755" on the complete /componets/com_joomlwatch folder but it still doesn't load. Any suggestions on what else I can try?..Thanks.
mikestevens7777 (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2050
Re:Loading Visits & I changed permissions 7 Years, 5 Months ago Karma: 0
I have the same problem and also haven't been able to find a solution. On my install, the joomlawatch logo doesn't show up correctly on the front end either. Not sure if the 2 problems are related? Right clicking the logo placeholder and selecting "properties" yields the following URL for the logo:

www.mywebsite.com/components/com_joomlawatch/img.php?rand=17600

The random number changes each time the page is viewed. Entering the logos actual address (www.mywebsite.com/components/com_joomlaw...watch-logo-16x16.gif) brings it up just fine - so I don't think that part is permissions related. Not sure what's going on - are you having issues with the logo, too?

My site is hosted on hostmonster.com. For me, this is the about the only extension I've tried that hasn't worked right out of the box as I have a fairly typical Joomla! installation. I've tried it with SEO enabled and disabled to no avail.

Anyone else have any ideas?
3vdubs (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2063
Re:Loading Visits & I changed permissions 7 Years, 5 Months ago Karma: 1
Same for me.

I did change permissions and live_site too, but I keep seeing "Loading stats..."

I do see correctly the Visits.
Nicero (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2064
Re:Loading Visits & I changed permissions 7 Years, 5 Months ago Karma: 0
Get a different module. this one is fail. i've been waiting since the latest release came out for a working solution to this problem. Nothing you do or change makes it work. Nothing on the back end works except the ability to change the options.
fuckyou (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1