Forum for users of JoomlaWatch / ExtraWatch for Joomla, Wordpress, Drupal, Magento, Prestashop

JoomlaWatch / ExtraWatch has following features: live real-time visitor statistics, location of your visitors on a map, blocking of users based on bad word list, front-end counters, click heat map, definition of goals and rules, graphs, directory size monitoring, monitoring of increase of database data in time, nightly email reports, interactive HTML5 chart of traffic flow within your website, SEO report with keyword statistics and keyword position trends

Welcome, Guest
Please Login or Register.    Lost Password?

Module and component not working
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Module and component not working
#741
Module and component not working 8 Years, 6 Months ago Karma: 0
Module in homepage says:
"JoomlaWatch
JoomlaWatch Stats 1.2.6 by Matej Koval"
with a link to this site

Component from the backend shows only Loading Visits text.
I tried Everything you said in the other thread, but nothing to do

any help please?
meshkashatu (User)
Fresh Boarder
Posts: 11
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#837
Re:Module and component not working 8 Years, 5 Months ago Karma: 0
I have the same problem

No stats anyone an idea?
iMau (User)
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#970
Re:Module and component not working 8 Years, 3 Months ago Karma: 0
yeah! me too!

I tryed debug mode and say me error in "class.joomlawatch.php" line 139

I tryed changing permisions to 777 in img.php

And changing the route of the module, cause it link to "www.mydom.com//components..." deleting the first "/"

but nothing!! HELP PLEASE!!
acoran (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1035
Re:Module and component not working 8 Years, 3 Months ago Karma: 0
Please I've the same problem toooooooo!!!!
avidal (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1