Forum for users of JoomlaWatch / ExtraWatch for Joomla, Wordpress, Drupal, Magento, Prestashop

JoomlaWatch / ExtraWatch has following features: live real-time visitor statistics, location of your visitors on a map, blocking of users based on bad word list, front-end counters, click heat map, definition of goals and rules, graphs, directory size monitoring, monitoring of increase of database data in time, nightly email reports, interactive HTML5 chart of traffic flow within your website, SEO report with keyword statistics and keyword position trends

Welcome, Guest
Please Login or Register.    Lost Password?

not showing anythin [solved]
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: not showing anythin [solved]
#430
not showing anythin [solved] 8 Years, 7 Months ago Karma: 0
hi i installed it, and posted the module to the left, clearly visible ...
but it's only me your codegravity icon
any reason y it's doing this?

it's on www.equatorlounge.net<br><br>Post edited by: matto, at: 2008/03/07 20:03
equatorlounge (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#432
Re:not showing anythin 8 Years, 7 Months ago Karma: 31
What's there when you access the JoomlaWatch component from your Joomla administration ?
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#496
Re:not showing anythin 8 Years, 6 Months ago Karma: 0
I am having this issue as well. I have the module loaded and displaying in the lower left ( clearly visible at www.StokesIndustries.com ). However, when I attempt to use Admin/Component/JoomlaWatch all I get is:

Loading visits... Loading stats..

Am I missing a step?
vstokesjr (User)
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#497
Re:not showing anythin 8 Years, 6 Months ago Karma: 0
OK, I figured out my problem.

My hoster (SiteGround) requires that all directories and exe files have a permission of 755 or the server will not process them. This is to permit hacking and the sort. Once I changed the permissions it all started working fine.

Thanks
vstokesjr (User)
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#498
Re:not showing anythin 8 Years, 6 Months ago Karma: 31
Yes,
this possible solution was discussed in some other topic.
Anyway, I'm glad that it works now. Enjoy.

Matto
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#523
Re:not showing anythin 8 Years, 6 Months ago Karma: 0
Same problem here with joomla 1.5 ... I tried different solutions, without success...
ManuVal (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#538
Re:not showing anythin 8 Years, 6 Months ago Karma: 0
Yes !! it works now with the new update !! Thanks a lot !
ManuVal (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#549
Re:not showing anythin 8 Years, 6 Months ago  
i USE JOOMLA 1.0.15 AND ITS NOT POSSIBLE TO SEE ANYTHING AFTER THE MODULE IS ENABLE. Also blank screen when trying to access the component.
Directory Permissions is 755 and files 644. Should that be different ?

Best

Claus
Claus Olsen (Visitor)

The administrator has disabled public write access.
 
#555
Re:not showing anythin 8 Years, 6 Months ago Karma: 0
Same problem here, totally white screens on the web site when the module or component is enabled. When I try to go into the component on the Admin side I get the same thing, just a plain white screen. Not sure what even to check. Where to start?

Monty
www.tacticalgearreview.com
glmontywv (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#565
Re:not showing anythin 8 Years, 6 Months ago Karma: 0
After installing on Joomla 1.5.1, I get an empty page after install.
When I reload the admin page, I see JoomlaWatch at the Components section, but after klicking, it shows an empty page.

Checked the database tables ... there are several datatbasetables for joomlawatch created.

I downloaded today ... 19/3 .... any help ?
rkl123 (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1

Latest News

Get the latest freelance project announcements
Follow CodeGravity.com

Download ExtraWatch™

ExtraWatch™ FREE is Joomla, Wordpress, Prestashop, Magento plugin with following features: Live Stats, Nightly Email Reports, Goals, Graphs, Anti-spam, History and more