Forum for users of JoomlaWatch / ExtraWatch for Joomla, Wordpress, Drupal, Magento, Prestashop

JoomlaWatch / ExtraWatch has following features: live real-time visitor statistics, location of your visitors on a map, blocking of users based on bad word list, front-end counters, click heat map, definition of goals and rules, graphs, directory size monitoring, monitoring of increase of database data in time, nightly email reports, interactive HTML5 chart of traffic flow within your website, SEO report with keyword statistics and keyword position trends

Welcome, Guest
Please Login or Register.    Lost Password?

Same as above
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Same as above
#2292
Same as above 6 Years, 12 Months ago Karma: 0
I have just downloaded and installed the 1.2.9 version.
Each part installed okay (agent, visitors, users) but I can only see 'loading visits...' and 'loading stats...'.

I have checked the file permissions and they are all set to 755.

I dont have a previous versions of Joomla on the server.

I am using Joomla 1.5.14 and I really would like this to work.

I am not that proficient with Joomla so, if you have any suggestions please speak slowly:( .

I have read the installation instructions and these make reference to a mod_joomlawatch.zip file. this was not included in the download, do I need this?
ralphhardwick (User)
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2293
Re:Same as above 6 Years, 12 Months ago Karma: 31
Please try to install the 1.2.10_01-dev version, which you can find in the download section
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2294
Re:Same as above 6 Years, 11 Months ago Karma: 0
Thanks for the quick response.

I have completely uninstalled all of 1.2.9, uploaded and installed all of 1.2.10.

There is still no mod_joomlawatch.zip file in the package and I am getting exactly the same results.

All I can see is 'Loading visits... Loading stats...'

I have placed the 'agent' module in various positions on the page but the results are the same.

I am using Opera 10 but I get the same results in Firefox
ralphhardwick (User)
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2295
Re:Same as above 6 Years, 11 Months ago Karma: 0
I've managed to fix it.

I changed the file permissions on the whole components directory and now it's fine.

Thanks
ralphhardwick (User)
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2296
Re:Same as above 6 Years, 11 Months ago Karma: 31
What permissions have you applied ?
have you applied it only on /components/com_joomlawatch/ folder?
or only the particular files. If this solution will work, I will include it into the installation script.
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2297
Re:Same as above 6 Years, 11 Months ago Karma: 0
I have applied 755 permissions to the entire main 'components' directory.

Unfortunately I now have another problem:

I can only access the first page in 'settings' i.e. Language, Appearance & Frontend. It shows 'Loading...' at the top so I am assuming that there are tabs or something for the next items.

I am having some issues with the timezone (I am in the UK) as the stats don't seem to change over at midnight.

As I can't access the 'advanced' settings from the front I edited the timezone offset in the config.php file by +6.
This has set the clock correctly but it still won't change date at midnight!

Any help would be greatly appreciated.
ralphhardwick (User)
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2298
Re:Same as above 6 Years, 11 Months ago Karma: 31
Hello Ralph,
Thank you for your answer. I'll definitely include this into the installation script.
These permission issues are mainly caused by the different policies of different webhosting providers.

Such problems are quite hard to reproduce for me.
Wouldn't you mind If I'd sent you different versions and you'll test it, please?
Regarding the advanced settings: what browser do you use? If it's Firefox, please send me an output of Tools -> Error Console -> Errors tab. (press Clear, before you'll access the settings page). Thank you.

Best regards,

Matej Koval
www.codegravity.com
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2300
Re:Same as above 6 Years, 11 Months ago Karma: 0
Matto

Yes I'm quite willing to try things out.

I am using Opera 10 browser.

I have just tried it in Firefox and the tabs appear okay. So I guess this is a browser compatibility issue?

Ralph
ralphhardwick (User)
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2301
Re:Same as above 6 Years, 11 Months ago Karma: 31
Probably. I'll download Opera 10 and try to test it there.
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2302
Re:Same as above 6 Years, 11 Months ago Karma: 0
HI Matto

I appeciate that you may be busy (just before Christmas) but do you have any ideas about the 'timeshift' problem.

I have now checked my settings. I have added a +6 time offset to bring the stats clock inline but the day/date does not change over until 18:00 the next day.

This is the same in all browsers; Opera, Firefox and IE.

If you can point me in the right direction (file, code line) I will happily have a go and see if I can fix it myself.

Thanks
Ralph<br><br>Post edited by: ralphhardwick, at: 2009/12/21 21:24
ralphhardwick (User)
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2303
Re:Same as above 6 Years, 11 Months ago Karma: 31
Hello Ralph,
yes, I'm busy I'm fixing some other important issues in my job.
But I really want to solve this problem. Please drop me an email with your ICQ/gmail/fb/skype account, so we can be in touch.
I will send you different versions, which you can test. Thank you.<br><br>Post edited by: matto, at: 2009/12/21 21:37
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2306
Re:Same as above 6 Years, 11 Months ago Karma: 0
Matto

My e mail is ralphhardwick(at)tiscali.co.uk

Host is supergreen hosting

web address overland-rovers.com
ralphhardwick (User)
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1