Forum for users of JoomlaWatch / ExtraWatch for Joomla, Wordpress, Drupal, Magento, Prestashop

JoomlaWatch / ExtraWatch has following features: live real-time visitor statistics, location of your visitors on a map, blocking of users based on bad word list, front-end counters, click heat map, definition of goals and rules, graphs, directory size monitoring, monitoring of increase of database data in time, nightly email reports, interactive HTML5 chart of traffic flow within your website, SEO report with keyword statistics and keyword position trends

Welcome, Guest
Please Login or Register.    Lost Password?

Settings tabs dont load
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Settings tabs dont load
#1954
Settings tabs dont load 7 Years, 5 Months ago Karma: 0
Hi,

Am running 1.2.9 on Joomla 1.5.10 and when I click the settings link in the backend the tabs don't appear to load, I just get loading.....

Adrian
tac12 (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1990
Re:Settings tabs dont load 7 Years, 4 Months ago Karma: 0
I've got the same problem, and it's why i can not exclude url from scan! Thx for your response :
Joomlawatch 1.2.9 and joomla 1.5.10!
Perrhaps something with directories permissions?
Arsounet (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1992
Re:Settings tabs dont load 7 Years, 4 Months ago Karma: 0
I've found why my settings tabs don't appear!
I was trying to work with opera, and surely it was blocking javascript or the javascript doesn't work on it!
With Firefox it's working fine! Thank you for your help (or your no help !
Arsounet (User)
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2027
Re:Settings tabs dont load 7 Years, 3 Months ago Karma: 0
got same problem using chrome browser.
with firefox works fine.

got suggestions?
sorema (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2638
Re:Settings tabs dont load 6 Years, 3 Months ago Karma: 31
Fixed in 1.2.11 from 01.06.2010
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2645
Re:Settings tabs dont load 6 Years, 3 Months ago Karma: 0
It's not fixed in Chrome
ethan6 (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2651
Re:Settings tabs dont load 6 Years, 3 Months ago Karma: 31
Also tested on Chrome. In 1.2.11 tabs were loaded and worked well.
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1

Latest News

Get the latest freelance project announcements
Follow CodeGravity.com

Download ExtraWatch™

ExtraWatch™ FREE is Joomla, Wordpress, Prestashop, Magento plugin with following features: Live Stats, Nightly Email Reports, Goals, Graphs, Anti-spam, History and more