Forum for users of JoomlaWatch / ExtraWatch for Joomla, Wordpress, Drupal, Magento, Prestashop

JoomlaWatch / ExtraWatch has following features: live real-time visitor statistics, location of your visitors on a map, blocking of users based on bad word list, front-end counters, click heat map, definition of goals and rules, graphs, directory size monitoring, monitoring of increase of database data in time, nightly email reports, interactive HTML5 chart of traffic flow within your website, SEO report with keyword statistics and keyword position trends

Welcome, Guest
Please Login or Register.    Lost Password?

Installation fails at 50%
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Installation fails at 50%
#692
Installation fails at 50% 8 Years, 5 Months ago Karma: 0
Hi,

First of all, thanks to the author for this sofware which is really promising. I've had the chance to install it on a first computer with success and was very happy. So I decided to install it on a second one (the first one is a draft, in fact a clone of the second). But, O surpise, when trying the installation I got this :

JoomlaWatch
© Copyright 2007 by Matej Koval
This component is copyrighted software. Distribution is prohibited.


Installation Process :
.........12%.........25%.........37%.........50%

Too bad isn't it. The installation failed. Just on my production server....
Any idea, anybody ?
Cheers,
jc<br><br>Post edited by: matto, at: 2008/04/23 02:00
mig69 (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#693
Re:distribution prohibited 8 Years, 5 Months ago Karma: 31
Hi there,
basically, three things could have happened:

1. you don't have enough free disk space - you need approx. 20 MB, because the ip2country records are quite big

2. your database is limited to some size (less than 20 MB)

3. you got the script timeout. It means, that the script was running longer than usual. This time is set by the administrator to protect some infinite script executions. Normally, it's about 60 seconds. On some production servers, which have lots of users it could have been a problem, because you have to share the cpu time with other users.

So, maybe try to write an email to your admin, why has it failed. That's all I can suggest Good luck.

Matto
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#698
Re:distribution prohibited 8 Years, 5 Months ago Karma: 0
Hi,
Tnaks for your very quick response !
in fact, I'm the admin
The maxupload file size is 50M, the time limit 60s, there enough space on the disk... I really don't understand. In the log file of php, I see something about a FOFOFO file not found in Joomla/administrator. Does this remind you anything ?
I'm using an old php4, is it a problem ?
Tanks in advance,
jc
mig69 (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#699
Re:distribution prohibited 8 Years, 5 Months ago Karma: 31
Hi again,
maybe try to increase the time to 120 or more seconds in php.ini
and, what about the next installation attempt, does it crash again on 50% ?
And maybe try the php5.
Isn't there a restriction about the database size?
That's all I can suggest..

FOFOFO ??? What the f* is that?
matto (Admin)
Moderator
Posts: 770
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1287
Re:distribution prohibited 8 Years ago  
Hello i tried to install joomla watch but i have a problem with the installation of the component file

if i use the Upload Package File installation i get the following error:

Code:

Fatal error: Maximum execution time of 30 seconds exceeded in /mnt/web8/33/39/51880439/htdocs/libraries/joomla/filesystem/path.php on line 168


if i upload the file and use install from url i get these error:

Code:

Fatal error: Maximum execution time of 30 seconds exceeded in /mnt/web8/33/39/51880439/htdocs/libraries/loader.php on line 186 



can i do anything? must i increase the time in the php.ini? but i can not acces these file, only my provider.

did you know a another way?
Peter (Visitor)

The administrator has disabled public write access.
 
Go to topPage: 1

Latest News

Get the latest freelance project announcements
Follow CodeGravity.com

Download ExtraWatch™

ExtraWatch™ FREE is Joomla, Wordpress, Prestashop, Magento plugin with following features: Live Stats, Nightly Email Reports, Goals, Graphs, Anti-spam, History and more